Web Interface 5.2 and Presentation Server 4.0

Error message ”Citrix online plug-in could not contact the server” when trying to access applications with the Citrix XenApp plug-in.

Recently I helped upgrading a WI to version 5.2. The customer was running Presentation Server 4.0. After the upgrade everything worked fine for all users running WI with the XenApp Web plug-in. A few users, no more than 20, was running the XenApp plug-in (The new name for the old PN agent). These users could not launch any applications 🙁

The application enumeration worked fine, but trying to launch an app would show the error ”Citrix online plug-in could not contact the server”.

After some troubleshooting I found the following solution:

Edit the WebInterface.conf file.

Change the value RequireLaunchReference=On to RequireLaunchReference=Off.

That solved the issue.

Afterwards I found this Citrix technote describing the necessity to change this value. Even though it’s not exactly the same issue: http://support.citrix.com/article/ctx123003

Jacob Berg

3 Comments

  • http://myhuasai.com/index.php?do=/profile-7446/info/ - December 27, 2012

    These are generally brief term loans that do supply you meet your fiscal concerns inside a desired distinct time period.
    Thinking about time limitations these loans are specifically
    created above an obligation no cost platform. As such, these
    are kept absolutely zero cost from credential checksums. Challenges such as defaults, arrears,
    bankruptcy, CCJs and even IVAs are not viewed as right here.
    Additional, there are also no collaterals connected with these loans.
    There is minimal paper perform required on the part of borrower.
    There are also no hidden or further documentation or faxing required right here.
    Applying for these loans is also incredibly practical.
    People simply need filling an via the internet type and as soon as this gets authorized
    cash is received inside 24 hours time frame.

    These loans are frequently supplied beneath convenient terms and
    circumstances. The basic basic applicant criteria right here is that they must be a UK
    resident and of 18 years of age.

  • Www.Google.Ca - July 26, 2014

    It’s remarkable for me to have a web site, which
    is useful in support of my knowledge. thanks admin

  • torch roofing installation - July 29, 2014

    You really make it appear really easy with your
    presentation but I in finding this matter to be really one thing that I think I’d by
    no means understand. It seems too complex and very vast for
    me. I am having a look forward in your next put up,
    I’ll attempt to get the grasp of it!